Автор Тема: поломалось облако тегов...  (Прочитано 4828 раз)

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
поломалось облако тегов...
« : Июня 14, 2012, 10:33:27 am »
поломалось облако тегов... от него не знаю... теперь там пустота... помогите кто знает в чем причина?

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #1 : Июня 14, 2012, 10:34:13 am »
лего 5.02 бренд-шоп.net

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #2 : Июня 14, 2012, 09:17:47 pm »
неужели никто не знает как это починить?

nictboom

  • Гость
Re: поломалось облако тегов...
« Ответ #3 : Июня 15, 2012, 01:01:36 am »
просто ни чего не ломается, возможно добавляли js, и  не исключено, что какой то может "перекрыть".

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #4 : Июня 15, 2012, 08:00:36 am »
js не добавлял точно! добавлял товар... точнее не я а девчонка... после этого все метки исчезли... теперь пустой блок с flash внутри... почему метки не видно то?

Оффлайн Alex Nova

  • Пользователь
  • **
  • Сообщений: 38
  • http://fialki.info
    • Просмотр профиля
Re: поломалось облако тегов...
« Ответ #5 : Июня 15, 2012, 11:09:58 am »
Не уверен конечно, может в названии товара символ или группа символов впечатана. Глянь на товар который добавляли.

RED

  • Гость
Re: поломалось облако тегов...
« Ответ #6 : Июня 16, 2012, 01:16:58 am »
У меня тоже ломалось, еще писало мол установите флэш плеер 9+ версии.... У тебя ничего такого не пишет?

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #7 : Июня 16, 2012, 11:59:35 pm »
не пишет... просто пустое флеш окно...

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #8 : Июня 17, 2012, 12:22:44 am »
если убрать флеш то метки есть

nictboom

  • Гость
Re: поломалось облако тегов...
« Ответ #9 : Июня 17, 2012, 01:25:46 am »
проблема походу в наличии & в составе имени метки, например: <a href="./tags/abercrombie-fitch/" style="font-weigth:bold; font-size:22px;">Abercrombie & Fitch</a>
думаю, если удалить из базы, облако вернется.



Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #10 : Июня 17, 2012, 09:56:21 am »
& - &amp; не работает

Оффлайн pavelsmorchkov

  • Старожил
  • ****
  • Сообщений: 285
    • Просмотр профиля
    • Бренд-шоп.net
Re: поломалось облако тегов...
« Ответ #11 : Июня 17, 2012, 07:12:18 pm »
вопрос снят)