Автор Тема: Проблема с переносом на хостинг  (Прочитано 2388 раз)

Оффлайн koleda

  • Новичек
  • *
  • Сообщений: 3
    • Просмотр профиля
Проблема с переносом на хостинг
« : Января 17, 2014, 11:39:48 am »
Добрый день. Лего 6.1. После переноса сайта из денвера на хостинг, сайт пишет, что на нем ведутся работы, а при авторизации в админке выдает Table 'user1131788_tvoyparfum.SS_orders' doesn't exist. База на хосте создана, данные импортированы, файлы connect.inc, general.inc, .htaccess прописаны верно. Пробовал на двух разных хостингах, та же беда. На денвере все нормально. Помогите советом.     

Оффлайн koleda

  • Новичек
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Проблема с переносом на хостинг
« Ответ #1 : Января 17, 2014, 12:13:08 pm »
Пишет
[17.01.14 12:50] Error Division by zero (code: 2) in /home/user1131788/www/tvoyparfum.by/cfg/functions.php (line: 376)
[17.01.14 12:57] Error Division by zero (code: 2) in /home/user1131788/www/tvoyparfum.by/cfg/functions.php (line: 376)

Оффлайн koleda

  • Новичек
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Проблема с переносом на хостинг
« Ответ #2 : Января 17, 2014, 03:19:05 pm »
Разобрался. В хостинге мне сказали, что линуксовые сервера требовательные к регистру текста, в базу  из денвера импортируется таблица ss_brand, а скрипт хочет прочитать SS_barand и так по всем таблицам, вот и косяк с базой. Я залез руками в дамп базы и переименовал таблицы, импортнул И ВСЕ ЗАРАБОТАЛО. Спасибо за ответы. ЗЫ. У меня ноябрьская сборка если что.