Автор Тема: Ошибка после установки  (Прочитано 8010 раз)

serj

  • Гость
Ошибка после установки
« : Сентября 21, 2012, 11:52:34 pm »
Друзья, помогите разобраться.  Установил Lego SP  6.1 на хостинг.  Всё вроде-бы стало нормально, но вот при переходе на
главную страничку под каталогом товара выдаёт ошибку :

Fatal error: Uncaught exception 'SmartyException' with message 'Unable to load template file 'last_items_view.tpl.html''
in /home/sevsi699/public_html/smarty/sysplugins/smarty_internal_template.php:162 Stack trace:
 #0 /home/sevsi699/public_html/smarty/sysplugins/smarty_internal_template.php(537):
Smarty_Internal_Template->isExisting(true) #1 /home/sevsi699/public_html
/core/cache/e00df3311957635d46cf6568e6f1079328e2744a.file.index.tpl.html.php(193):
Smarty_Internal_Template->getRenderedTemplate() #2 /home/sevsi699/public_html/smarty/sysplugins/smarty_internal_template.php(422):
 include('/home/sevsi699/...') #3 /home/sevsi699/public_html/smarty/sysplugins/smarty_internal_template.php(554):
Smarty_Internal_Template->renderTemplate() #4 /home/sevsi699/public_html/smarty/smarty.class.php(335):
Smarty_Internal_Template->getRenderedTemplate() #5 /home/sevsi699/public_html/smarty/smarty.class.php(381):
Smarty->fetch('./css/css_defau...', NULL, NULL, NULL, true) #6 /home/sevsi699/public_html/index.php(197):
 Smarty->display('./css/ in /home/sevsi699/public_html/smarty/sysplugins/smarty_internal_template.php on line 162

До этого ставил на Денвер, всё было норм.

serj

  • Гость
Re: Ошибка после установки
« Ответ #1 : Сентября 22, 2012, 01:01:37 am »
Да всё верно, я уже перезалил файлы и установил заново. Всё работает.   
Большое спасибо!

Непийпиво

  • Гость
Re: Ошибка после установки
« Ответ #2 : Октября 23, 2012, 11:56:31 pm »
после установки выдает следующее:

Цитировать
Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Helsinki' for 'EEST/3.0/DST' instead in /var/www/tapac/data/www/perukar.if.ua/core/core_errors.php on line 7

подскажите, пож., как побороть....

Непийпиво

  • Гость
Re: Ошибка после установки
« Ответ #3 : Октября 24, 2012, 12:00:25 am »
вилікувалось дописуванням

Цитировать
date_default_timezone_set("Europe/Kiev");

мож комусь допоможе... :)

Непийпиво

  • Гость
Re: Ошибка после установки
« Ответ #4 : Октября 24, 2012, 12:51:35 am »
Цитировать
Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /data/www/perukar.if.ua/includes/admin/sub/catalog_import.php on line 745

вот такое еще вылазит в админке на вкладке Импорт/Export... но быстро прячется под полоску вверху окна... :)

что порекомендуете?
« Последнее редактирование: Октября 24, 2012, 01:47:25 am от Непийпиво »